Your server is running PHP version 5.5.38 but WordPress 5.5.1 requires at least

Moderator
Yui

(@fierevere)

ゆい

There is no WordPress 7.3, perhaps you mean PHP 7.3?

Try asking your webhost support about PHP update

Get a faster, more secure website: update your PHP today

Yes I wanted to write PHP 7.3. I have already talked with the host and they answered me that they updated php to 7.3 after the message appeared. Now i have to find a solution because i cannot login to the website.

  • This reply was modified 4 days, 2 hours ago by csap1.



Source link