WordPress WP-config error. | WordPress.org


I can’t install wordpress because wp-config won’t work. I cut and pasted the details in wp-config into the mysql cmd line and it connects no problem.

I’m pretty sure I granted all privileges to the user in mysql as root. But i’ll try again when i’m on the same system and report back.

I set host to 127.0.0.1:3306 and localhost but neither worked. I dont see any malformed code in WP-config. I’m not on the system atm so I can’t remember what Apache error I get. But it suggests configuring the proxy or firewall on the error screen. I’m not using a proxy or firewall on ubuntu.

I’m also having a problem on ubuntu when i try to install phpmyadmin on a LAMP develpment stack. I’ve installed apache, mysql and php and they all work fine. It keeps telling me that the password doesn’t satisfy the mysql requirements. Even though I can bring up the VARIABLES in mysql, and see the requirements. Set the password threshold to low. And cut and paste the password from emacs. Really frustrating.



Source link