Host has old PHP: install older version or get a new host?


I have a host that uses windows as their server so it does not have the latest version of PHP. Should I install an older version of WordPress, or just get another host? The host is readyhosting, I was on chat forever trying to figure out why WordPress would not install. Eventually they told me readyhosting does not support the latest php

  • This topic was modified 7 hours, 30 minutes ago by 3DPiper.



Source link