Cannot Edit on 5.5 No imagick

Moderator
t-p

(@t-p)

Should I try a reinstall of 5.5 or is that a danger?

Instead consider updating to the 5.5.1

I apparently don’t have imagick installed and the system thinks I should have. How to do that?

It’s the PHP Extension. Contact your hosting provider.

Thank you for that. I was lazy writing the numbers, reading them and repeating them – I have 5.5.1, it is up to date.

I’ll contact 3ix about the PHP extension.

A little more about the problem – I think all the posts that I can’t edit have links in them to other sites. Could that be the cause?

p.s. I just noticed something else. In the editor just now I got no error message but I got no text I did see some faint wavy red lines. The same lines you see when a spell checker is underlining words it thinks are wrong.

so the system thinks it is displaying the text I suppose. is there some switch somewhere where somehow it’s got text display set to white and that’s why I can’t see any?

edit a few minutes later:

it has all come good. it’s okay. I deactivated WP User and WP Full Page and now it works. I was just staring at the blank edit screen and suddenly the text popped up. After that anywhere I go the text pops up. I guess the delay was something about the software promulgating my changes.

Okay. Thanks for the help. Hope this little story is some help in the future to someone, somewhere. 🙂

  • This reply was modified 4 days, 3 hours ago by abrogard.
  • This reply was modified 4 days, 3 hours ago by abrogard.



Source link