Activating 2fa with Wordfence | WordPress.org

Hi there,
I’m having problems setting up my Wordfence 2FA. The plugin is up to date.

I’m being told: “Error activating 2fa. The code provided does not match the expected value. Please verify that the time on your authenticator device is correct and that this server’s time is correct.”

Reading other forums, I have checked my server/site time by navigating to WordPress Dashboard > Settings > General and checking my Local time. I have also checked Wordfence > Login Security for the current time being reported, as well as Wordfence > Tools > Diagnostics > Time. I have synced times on the device where I have the authenticator and done a ‘time correction for codes’ on my authenticator.

All the times agree. I am UTC + 2. Times are exact match in hours and minutes, only out a couple of seconds at a time. Not sure how to fix that or why necessary?

Please can someone advise how I can set up my 2fa with Wordfence?



Source link